• An automatic bulk purchase discount of 15% is applied to all orders of £75 or more.

Post Macros 5.0.1 Release Candidate 1

Change log

  • Interim XF 2.1 support

Release notes

This version adds interim support for XF 2.1 - version 5.1 is in development, with exciting new features!

Note: Version 5.0.1 requires XF 2.1 and PHP 7. Version 5.1 will also have these requirements.

Note: After upgrade/install you need to add the post macros button to your editor toolbars. This is not done automatically.
  • Like
Reactions: SyTry
Top